Referenced Memory Error Messages

This forum is for all tips, information and news for Windows 2000, NT and Windows XP

Moderators: Admin Team, Moderators

Hafapea
Posts: 8
Joined: Wed Dec 10, 2008 11:58 pm
Contact:

Referenced Memory Error Messages

Postby Hafapea » Mon Jul 20, 2009 12:08 pm

Hi folks,
My Paint Shop Pro won't run because of a referenced memory error. I was wondering if anyone here had any experience with this sort of error and would be able to help me fix it. I've already tried running a Malware and systems scan, both of which came up clean, and repaired my registry as well. Obviously none of that worked or I wouldn't be asking for help here :).
Thank you,
Hafapea

User avatar
MysteryFCM
Site Admin
Site Admin
Posts: 3721
Joined: Sun May 15, 2005 12:42 pm
Location: Newcastle, UK
Contact:

Re: Referenced Memory Error Messages

Postby MysteryFCM » Mon Jul 20, 2009 2:08 pm

Have you tried a complete uninstall and re-install of the program?
Regards

Steven Burn
I.T. Mate / hpHosts
it-mate.co.uk / hosts-file.net

Keeping it FREE!

User avatar
TeMerc
Site Admin
Site Admin
Posts: 15995
Joined: Fri Jan 28, 2005 5:16 pm
Area Of Expertise: Security
experience: I know the functions, OS settings, registry tweaks and more
PC time: What else is there in life?
Location: PHX, AZ
Contact:

Re: Referenced Memory Error Messages

Postby TeMerc » Mon Jul 20, 2009 2:42 pm

If, after reinstalling as MysteryFCM suggested, you still get the same errors, tell us specifically what they are.

Many times errors point to very specific fixes\bugs.
Image

Hafapea
Posts: 8
Joined: Wed Dec 10, 2008 11:58 pm
Contact:

Re: Referenced Memory Error Messages

Postby Hafapea » Mon Jul 20, 2009 3:36 pm

Thank you both. Yes, I uninstalled and reinstalled. The exact error reads "The instruction at "0x00f70287" referenced memory at "0x88f7f8ea." The memory could not be "written." There was another, with different numbers that came next that said it couldn't be read, but that one doesn't show up anymore. The error message that follows the next boot attempt is "Could not load 'CMDBASE1' Unable to retrieve command "Eyedropper' The library could not be found or is in the wrong location or the versions don't match." I checked the folders to see about that one and everything appears to be where it should be, though. Any other attempts to boot the program result in instantaneous shut down and then I have to reinstall to make further attempts.


Return to “Windows 2000, XP\NT”

Who is online

Users browsing this forum: No registered users and 1 guest