YIM Security Update [Critical]

This forum is for related Instant Messaging threats for all IM clients

Moderators: Admin Team, Moderators

User avatar
TeMerc
Site Admin
Site Admin
Posts: 15995
Joined: Fri Jan 28, 2005 5:16 pm
Area Of Expertise: Security
experience: I know the functions, OS settings, registry tweaks and more
PC time: What else is there in life?
Location: PHX, AZ
Contact:

YIM Security Update [Critical]

Postby TeMerc » Tue Apr 03, 2007 7:29 pm

Do I need to update Yahoo! Messenger to the new version?
Yes, if you are using a version of the All New Yahoo! Messenger obtained before March 13, 2007 on a Windows PC
What is the security issue?
Yahoo! recently identified a security issue, commonly referred to as a buffer overflow in an ActiveX control. This control is part of the Yahoo! Messenger audio conferencing code.
Who is affected?
Yahoo! Messenger users who inadvertently view malicious HTML code on an attacker's website. If your computer has installed Yahoo! Messenger before March 13, 2007, you should install the update.

0-= YaHoo! Secuirty Update
====================
0-= YaHoo! IM Blog

Source: Donna @ COU
Image

Return to “IM Threat Center”

Who is online

Users browsing this forum: No registered users and 1 guest